Tags

, , , , ,

4236065943_21f04728c9_b-1

I’m hoping that it’s just an adjustment but during this Saturday’s ride I had some issues with both my feet getting hotspots near the ball of the foot.  These are new pedals and new cleats.  I had a similar problem with my old shoes but just on my right foot.  I was told that the reason that I was having hot spots was because I was using the wrong pedals with the wrong cleats, so I changed.

I started having discomfort about 12 miles into the ride.  I decided that I’d wait until I got to the first rest stop to see if I could adjust the cleats.  When I arrived I stepped off the bike into a mud bogg.  I retrieved the allen wrench from my pouch and dug out the mud surrounding the screws on my left shoe.  I adjusted the cleat and tightened the screws down.  I set the wrench down to remove the sweat that was pouring from my forehead and onto my glasses and when I went to grab the wrench I couldn’t find it.  I searched for a few minutes and then gave up.  It was like trying to find a needle in a hay stack.  I was mad at myself for losing it and really couldn’t see how I lost it in the first place.  I road the 14 miles back with the last two miles having the same discomfort that I had before the rest stop.

I’ve watched a couple of youtube video’s on how to adjust the cleats but some of the comments that I’ve read on each video has me questioning their method.  I guess a phone call to the bike shop should be in order.  I may give them a call tomorrow.

“Life Goes On!”

Advertisements